System Issue
Incident Report for Xyleme
Postmortem

We’re sorry for the disruption last week (08 JUN 2023). We experienced an unprecedented spike in API requests that overwhelmed the system for our US-hosted customers.  We have put additional controls in place to ensure that an extreme spike in API requests doesn't impact the rest of the system in the future.

Posted Jun 14, 2023 - 21:41 UTC

Resolved
We will continue to monitor to ensure stability. We apologize for the service disruption and resulting inconvenience. The team is reviewing the incident to determine its root cause and identify any actions needed to prevent this type of issue in the future.,
Posted Jun 08, 2023 - 21:19 UTC
Monitoring
Service has been restored and we are monitoring to ensure full restoration of services.

It appears the issue was limited to US-hosted Syndicate instances.
Posted Jun 08, 2023 - 17:23 UTC
Investigating
We have multiple reports of issues. The team is investigating and will address this as soon as possible. We have not had a chance to fully evaluate the scope so we as assuming the issue is wide spread at this moment.
Posted Jun 08, 2023 - 17:03 UTC
This incident affected: Syndicate - US Hosting (Syndicate (CDS), SCORM Player (CloudPlayer), Learning Analytics, Single Sign-On (SSO)), Syndicate - EU Hosting (Syndicate (CDS), SCORM Player (CloudPlayer), Learning Analytics, Single Sign-On (SSO)), Create - US Hosting (Create - Authoring, Web Publisher, Print Publisher, Studio Publishing Service, XML Publisher), Create - EU Hosting (Create - Authoring, Web Publisher, Print Publisher, Studio Publishing Service, XML Publisher), Syndicate - AU Hosting (Syndicate (CDS), SCORM Player (CloudPlayer), Learning Analytics, Single Sign-On (SSO)), and Create - AU Hosting (Create - Authoring, Web Publisher, Print Publisher, Studio Publishing Service, XML Publisher).