Unplanned Outage

Incident Report for Xyleme

Resolved

All services have been restored. We will continue to monitor to ensure stability. We sincerely apologize for the service disruption and resulting inconvenience.
Posted Dec 18, 2025 - 17:20 UTC

Monitoring

Performance appears to return to normal. We are monitoring to ensure full restoration of services. Thank you for your continued patience.
Posted Dec 18, 2025 - 15:50 UTC

Identified

Syndicate appears to be accessible again. Performance is slower than desired. The team is continuing to explore the issue.
Posted Dec 18, 2025 - 15:42 UTC

Investigating

We are currently experiencing a service disruption for US-hosted Syndicate instances. Our engineering team is investigating the issue and working on restoring services as quickly as possible. Please continue to check the Status Page for the latest information. We sincerely apologize for the inconvenience.
Posted Dec 18, 2025 - 15:25 UTC
This incident affected: Syndicate - US Hosting (Syndicate (CDS), SCORM Player (CloudPlayer), Learning Analytics, Single Sign-On (SSO)).