Unplanned Outage

Incident Report for Xyleme

Resolved

All services have been restored. We will continue to monitor to ensure stability. We apologize for the service disruption.
Posted Mar 26, 2026 - 21:02 UTC

Monitoring

The web publishing backlog has cleared, and we are monitoring to ensure full restoration of services. Thank you for your continued patience.
Posted Mar 26, 2026 - 19:42 UTC

Identified

We have determined that the issue appears to be a very high volume of publishing requests to the web publisher service. We are adding additional resources to help those jobs process through the system more quickly.
Posted Mar 26, 2026 - 18:37 UTC

Investigating

We are aware of an issue impacting the publishing of web outputs (publishing and review) for US-hosted customers. This issue has created a backlog of a lot of documents in the queue. We are investigating now.
Posted Mar 26, 2026 - 18:06 UTC
This incident affected: Create - US Hosting (Web Publisher, Studio Publishing Service).