Syndicate Preview
Incident Report for Xyleme
Resolved
We delivered the long-term fix for Friday's issue this morning, and the system functions normally.
Posted Feb 08, 2024 - 00:56 UTC
Monitoring
The issue seems to be resolved. We continue to monitor to ensure full restoration of services.
Posted Feb 02, 2024 - 22:24 UTC
Identified
We have identified the issue and are testing a fix. Please continue to check the Status Page for the latest information.
Posted Feb 02, 2024 - 21:30 UTC
Investigating
It seems the issue is happening for a few customers again. The team continues to work on the issue.
Posted Feb 02, 2024 - 21:11 UTC
Update
We have seen some errors in the logs and one customer reported the issue but it has since stopped happening for them.

The team is continuing to work on the issue. The scope seems limited to only some US-hosted Syndicate instances and the issue seems to be intermittent when it does occur.
Posted Feb 02, 2024 - 20:05 UTC
Monitoring
Our logs and testing indicate the system is operational again. We'll continue to monitor the logs to ensure the issue doesn't reoccur.
Posted Feb 02, 2024 - 17:49 UTC
Update
The team is still exploring the issue. There were no releases to the platform that explained the issue.
Posted Feb 02, 2024 - 16:51 UTC
Update
It appears the issue is limited to US-hosted customers. The team is still exploring
Posted Feb 02, 2024 - 16:15 UTC
Investigating
We are currently experiencing a service disruption with Syndicate Previews. Our engineering team is investigating the issue and working on restoring services as quickly as possible. Please continue to check the Status Page for the latest information. We sincerely apologize for the inconvenience.
Posted Feb 02, 2024 - 16:10 UTC
This incident affected: Syndicate - US Hosting (Syndicate (CDS), SCORM Player (CloudPlayer)), Syndicate - EU Hosting (Syndicate (CDS), SCORM Player (CloudPlayer)), and Syndicate - AU Hosting (Syndicate (CDS), SCORM Player (CloudPlayer)).