Unplanned Outage
Incident Report for Xyleme
Resolved
All services have been restored. We will continue to monitor to ensure stability. We sincerely apologize for the service disruption and resulting inconvenience.
Posted Jan 25, 2024 - 21:14 UTC
Monitoring
The web publisher service is online and we are monitoring to ensure full restoration of services.
Posted Jan 25, 2024 - 20:01 UTC
Identified
We have identified the issue. We’re working hard to restore services as quickly as possible. Please continue to check the Status Page for the latest information.
Posted Jan 25, 2024 - 19:39 UTC
Investigating
We are currently experiencing a service disruption with Web Publishing for US-hosted customers. Our engineering team is investigating the issue and working on restoring services as quickly as possible. Please continue to check the Status Page for the latest information. We sincerely apologize for the inconvenience.
Posted Jan 25, 2024 - 18:54 UTC
This incident affected: Create - US Hosting (Web Publisher).