Unplanned Outage
Incident Report for Xyleme
Resolved
All services have been restored. We will continue to monitor to ensure stability. We sincerely apologize for the service disruption and resulting inconvenience.
Posted Jun 27, 2023 - 16:26 UTC
Monitoring
Studio Publishing Service has been restored. We are monitoring to ensure the stability of services.
Posted Jun 27, 2023 - 13:12 UTC
Investigating
We are currently experiencing a service disruption for Review and Publishing (SPS) across all hosting environments. Our engineering team is investigating the issue and working on restoring services as quickly as possible. Please continue to check the Status Page for the latest information. We sincerely apologize for the inconvenience.
Posted Jun 27, 2023 - 12:53 UTC
This incident affected: Create - US Hosting (Web Publisher, Print Publisher, Studio Publishing Service, XML Publisher), Create - EU Hosting (Web Publisher, Print Publisher, Studio Publishing Service, XML Publisher), and Create - AU Hosting (Web Publisher, Print Publisher, Studio Publishing Service, XML Publisher).