Unplanned Outage
Incident Report for Xyleme
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 09:20 UTC
Update
We are continuing to investigate this issue.
Posted Apr 08, 2024 - 09:18 UTC
Investigating
We are currently experiencing a service disruption. Our engineering team is investigating the issue and working on restoring services as quickly as possible. Please continue to check the Status Page for the latest information. We sincerely apologize for the inconvenience.
Posted Apr 08, 2024 - 08:44 UTC
This incident affected: Create - EU Hosting (Studio Publishing Service).