Unplanned Outage - US-Hosting
Incident Report for Xyleme
Resolved
AWS has marked the incident as resolved. All services have been restored. We will continue to monitor to ensure stability.
Posted Jun 13, 2023 - 21:28 UTC
Monitoring
AWS reported they are seeing improvement. We have been able to launch Create instances, author, and preview. Syndicate instances appear to be back online as well.

We are monitoring to ensure the full restoration of services. Thank you for your patience.
Posted Jun 13, 2023 - 21:00 UTC
Update
Latest from AWS
Jun 13 1:38 PM PDT We are beginning to see an improvement in the Lambda function error rates. We are continuing to work towards full recovery.

Latest from Xyleme
We are starting to see some improvements on our side as well. Not to full-strength yet but improving.
Posted Jun 13, 2023 - 20:43 UTC
Update
Latest from AWS
Jun 13 1:14 PM PDT We are continuing to work to resolve the error rates invoking Lambda functions. We're also observing elevated errors obtaining temporary credentials from the AWS Security Token Service, and are working in parallel to resolve these errors.
Posted Jun 13, 2023 - 20:16 UTC
Update
Latest from AWS: Jun 13, 12:36 PM PDT We are continuing to experience increased error rates and latencies for multiple AWS Services in the US-EAST-1 Region. We have identified the root cause as an issue with AWS Lambda, and are actively working toward a resolution.
Posted Jun 13, 2023 - 19:47 UTC
Identified
AWS is reporting significant errors in the region which is where all of our prod-us and beta tenants are located. All Create and Syndicate services in the prod-us and beta environments will be impacted, We are monitoring AWS's progress and will ensure our systems are fully operational once their issue is resolved.
Posted Jun 13, 2023 - 19:30 UTC
This incident affected: Syndicate - US Hosting (Syndicate (CDS), SCORM Player (CloudPlayer), Learning Analytics, Single Sign-On (SSO)) and Create - US Hosting (Create - Authoring, Web Publisher, Print Publisher, Studio Publishing Service, XML Publisher).