Users get error when opening document for Syndicate portal
Incident Report for Xyleme
Resolved
We believe this issue is fully resolved.
Posted Jan 17, 2023 - 19:33 UTC
Monitoring
Our team has made a configuration change that they believe will resolve this issue. It could take five minutes for the change to propagate to all instances. Please let us know if you are still seeing that issue after that time.

The issue was related to a bit of code that was deployed this morning. We were able to disable that code to resolve the issue.
Posted Jan 17, 2023 - 18:55 UTC
Identified
We believe we have identified the issue. We’re working hard to address it as quickly as possible. Please continue to check the Status Page for the latest information.
Posted Jan 17, 2023 - 18:40 UTC
Update
Our team has a theory that they're testing on an internal instance.
Posted Jan 17, 2023 - 18:18 UTC
Investigating
We are aware of an issue where non-admin users are unable to access content via the Portal. Our team is exploring it now.
Posted Jan 17, 2023 - 17:37 UTC
This incident affected: Syndicate - US Hosting (Syndicate (CDS)) and Syndicate - EU Hosting (Syndicate (CDS)).